树莓派3安装shadowsocks-qt5

sudo apt-get update
sudo apt-get install qt5-qmake qtbase5-dev libqrencode-dev libqtshadowsocks-dev libappindicator-dev libzbar-dev libbotan1.10-dev

失败,提示找不到libqtshadowsocks-dev,那就编译一份

sudo apt-get install cmake qtbase5-dev libbotan1.10-dev
git clone https://github.com/shadowsocks/libQtShadowsocks.git
cd libQtShadowsocks
mkdir build && cd build
cmake .. -DCMAKE_INSTALL_PREFIX=/usr
make -j4
sudo make install

安装ss-qt5

git clone https://github.com/shadowsocks/shadowsocks-qt5.git
cd shadowsocks-qt5
mkdir build && cd build
cmake .. -DCMAKE_INSTALL_PREFIX=/usr
make -j4
sudo make install
One Comment

Add a Comment

邮箱地址不会被公开。 必填项已用*标注